This is an example incident
Incident Report for Payor World
Resolved
We apologize for any inconvenience, the issue has now been resolved.
Posted Jan 11, 2022 - 23:30 UTC
Monitoring
We have fixed this issue and are monitoring.
Posted Jan 11, 2022 - 21:30 UTC
Identified
The issue has been identified and we are working hard to fix it.
Posted Jan 11, 2022 - 21:15 UTC
Investigating
When logging on some users may not be able to see the payouts.
Posted Jan 11, 2022 - 21:06 UTC